0

Hello all :)

I'm experiencing a little problem in the post textbox: I can select the text but this is not highlighted, so I don't see where my selection ends. This happens if I select from the keyboard and also with the mouse. It happens with normal text and also with the code. I noticed this problem few hours ago and is happening only on Google Chrome. With Firefox and Opera everything works fine.

I don't know if this is related but I also noticed that Shift + Ins works as method to paste text, before I could use only CTRL + v.

My user-agent: Mozilla/5.0 (X11; Linux i686) AppleWebKit/535.11 (KHTML, like Gecko) Chrome/17.0.963.78 Safari/535.11
OS: Ubuntu 12.04

4
Contributors
10
Replies
11
Views
5 Years
Discussion Span
Last Post by Dani
0

I noticed the same problem today. Google Chrome as well.

Mozilla/5.0 (Windows NT 5.1) AppleWebKit/536.5 (KHTML, like Gecko) Chrome/19.0.1084.52 Safari/536.5

0

We just upgraded to the latest version of the editor we use last night, so it's possible something is amiss. But I cannot duplicate your problem on either Chrome 19.0.x for Mac or Chrome 17.0.x for Windows 7.

0

I was able to reproduce the issue on Chrome Beta 20.0.1123.27. Clearing the cache corrected it. If you're affected, please try clearing your browser's cache and let us know if the problem persists.

0

I did not clear the cache on my browser, but the issue appears to have cleared itself, at least for me.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.