0

Before I start, I'm afraid I have to say I cannot reliably reproduce this, but it has happened to me twice today.

When replying to a post I press the button to confirm, the button disappears, replaced by the "Watch This Thread" button, however, the post is not submitted. The text box does not disappear, I can happily copy and paste my post into a new reply box.

The twice it has happened today, I have noticed that someone else has posted whilst I wrote my reply. Not sure if this is connected or not.

My User Agent string is: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/536.11 (KHTML, like Gecko) Chrome/20.0.1132.47 Safari/536.11

PS. Just a little bug-bear of mine and not really a complaint, but when you press home on a wrapped line it goes to the beginning of the text not the beginning of the line.

Eg. Let's say this sentence is a long sentence and is wrapping on THIS word meaning everything beyond it is on another line and I want to go and change the word "word". If I hit the HOME key, it will go all the way back to "Let's" instead of "word".

3
Contributors
5
Replies
31
Views
4 Years
Discussion Span
Last Post by Ketsuekiame
0

Sometimes it takes several seconds to fully submit the post and refresh the thread. How long did you wait before concluding that the post was not submitted?

0

Between 30-60 seconds the first time and half an hour the second time. Hit post and left for lunch, came back and it hadn't posted. Checked it hadn't posted by opening the thread in a new window.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.