1

I've been attempting to post a discussion question for over half an hour, but no matter what I do, I get this error: "The code snippet in your post is formatted incorrectly. Please use the Code button in the editor toolbar when posting whitespace-sensitive text or curly braces."

My question does have example code in it. I originally inserted it using the 'Code' button, and got the error when I submitted it. I then tried reformatting in in the code editor, with/without leading spaces, etc. I also tried several times to enter it into the question body as part of the text, but still get that error message.

It's very frustrating that the error message doesn't give the slightest hint as to what it thinks is wrong with the post, such as "the code snippet 'blah blah blah...' is formatted incorrectly."

I did find an old post where some else seemed to be having the same issue, but there was no resolution. I finally gave-up and posted my question on another site. I then came back at tried it here a few more times (I guess I'm a glutton for punishment) but with no success.

6
Contributors
5
Replies
40
Views
2 Years
Discussion Span
Last Post by Dani
0

Hi

Post your code and I shall take a look at it.

Only kidding. Email it to me and I shall see if I can think of anything - send me a private message and I will give you my email address.

Edited by DaveAmour: Removing Email Address

0

Can you enter it as plain text (without the code format)? If you can, at least Dani can take a look at it later.

Edited by pritaeas

0

Had this once while posting a bulleted list from MS Word.
Removed the bullets and it was OK.
Well...my layout was gone of course . . .

0

You can zip it and attach the zip file to a post. We'll be able to see if there is anything special about it.

Edited by Gribouillis

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.