0

More of a question than feedback if im honest, as i'm not sure if it was just me or not.

But I noticed after a while I wasnt getting the emails from threads I had replied to, obviously indicating the auto subscribe to topics I reply to was turned off.

Is this the default setting? Or just my mishap.

3
Contributors
5
Replies
7
Views
5 Years
Discussion Span
Last Post by Dani
0

It wasnt at the time. This was a while ago and so im wondering what the default is now (in-case youve looked at my most recent posts, which kind of sparked the topic)

Seeing alot in the XSLT forum of people posting a question, answering and not hearing back and wondered, as they all seem to be new joiners usually, if the email subscription is off by default and so dont bother to check back due to the few days on the reply usually.

0

IIRC, auto-watching is enabled by default upon registration. I'm also not aware of any special cases that would exclude threads older than a certain time span. Now, while I could certainly be wrong since Dani was the last one to have a finger in that particular pie, if the behavior seems wrong to you, please don't hesitate to report it as a bug (with reproduction steps if possible).

0

If it seems to happen in future I shall do so :)

Just wondered if that would be the case as to why we seem to have quite a few people in the xslt forum who post a question and disappear, of course this could just be coincedence (more than likely)

0

Aside from watching the articles (which you can check by going to the Watched Articles link at the top of the page), you need to make sure your options are set to receive email from DaniWeb.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.