5
Contributors
13
Replies
17
Views
4 Years
Discussion Span
Last Post by Ancient Dragon
0

I just got the same error message when I tried to upload a file. Also, why can't I upload *.cpp files (The filetype you are attempting to upload is not allowed)

0

Hello!

I seem to have a bit of a problem here. I deleted my old avatar ( to search for one of a better quality ) and now I can not upload the new avatar.

Uppon saving the avatar, I receive the error message:

"There was a problem moving the image to it's final destination"

Paraphrasing, of course.

Edited by Begginnerdev

0

Hmm, I'll have to take a look at this. Is the problem still happening? Also, I just double-checked, and there should never have been a problem uploading cpp files.

Are you getting the error regardless of whether starting a new thread, replying to an existing thread, or editing a thread?? <= Super important to know :)

0

Chrysanthemum1 Still doesn't work with *.cpp or *.h files. And I get the same error when I try it on a new thread. Works with jpg as you can see

e filetype you are attempting to upload is not allowed.

Edited by Ancient Dragon

0

Indeed, at replying to a thread, when trying to upload a .cpp file it yels the following error: The filetype you are attempting to upload is not allowed.

0

Hmm, AD, that image looks broken to me :(

It was a flower, with red petals, used to work fine, for the last half an hour.

0

That's so odd ... I'm looking in the database and that post doesn't even say it ever had an attachment.

0

AD, can you try again. I can't bug test this because only certain users are affected in not being able to upload, and I'm not one of them.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.