0

Hmm its strange but the spell checker which was working 6 hours back is no longer working for me. I am using Firefox 2.0 on Win 2003. Maybe its the changes you made recently.

Also the spell checker works on other sites like Devshed and the likes so I guess it must be a problem with the site.

8
Contributors
22
Replies
23
Views
10 Years
Discussion Span
Last Post by joshSCH
0

Hmm..even it was for me, but now it isn't. Maybe Dani would have an answer, because its definately because of the changes made by her.

0

Your having trouble with the spell checker? That's very odd.. b/c until Dani made the changes, I had to right click in every post and click the "check spelling" box. (My spelling can sometimes be atrocious.. especially that word lol) Anyway, since she has made changes, It automatically spell checks for me now... Firefox 2.0.0.3

0

Click the tilted A button on the right. It turns the spellchecker on and off for me. It's on when the button is white.

0

Now I have to manually turn on the spellchecker. What did Dani change? Right after the new design, the spellchecker worked automatically. It doesn't anymore, and I don't like having to turn it on manually each time.

0

It has somehow started working. Turns out that if I disable rounded corners, the spell-checker stops working. All I had to do was enable the option again.

Solved.

0

speel chesker workee fien, und allways haas forr mee!
Never had to set a thing, and rounded corners are off.

0

That's crazy? They have absolutely nothing to do with each other? How can that be?

But thats how it works out to be in my case, believe it or not. :)

0

It's gone for me too, when I logged in the next time after disabling rounded corners.

But this is weird. Now it shows up on the OTHER selection of the WYSIWYG button. Figger that out!

0

>Rounded corners enabled, dropdown menu disabled?
Yup.

>But this is weird. Now it shows up on the OTHER selection of the WYSIWYG button.
Yes, that's absolutely what's happening. I'm clueless as to why.

0

Hey, just tried it now, and it works for me as well. Thank you so much ~s.o.s~!

You are welcome my friend. ;-)

So it works when .... what? Rounded corners enabled, dropdown menu disabled? Or vice versa?

For me, its only the rounded corners. When I disable them, off goes the spell checker.

0

For me, its only the rounded corners. When I disable them, off goes the spell checker.

Same here. I have to enable the rounded corners in order for the spell checker to work.. which is kind of a pain b/c the rounded corners make the web pages open slowly.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.