I am getting

Given URL is not allowed by the Application configuration.: One or more of the given URLs is not allowed by the App's settings. It must match the Website URL or Canvas URL, or the domain must be a subdomain of one of the App's domains.

  1. Go to basic settings for your app
  2. Select Add Platform
  3. Select Website
  4. Put URL in the Site URL

The "Add Platform" button isn't immediately apparent when you get to the basic settings page.

Why was this moved to the feedback forum? Pravesh, are you having an issue using DaniWeb's Facebook login, or with your own app?

Why was this moved

Misread, obviously...

Why was this moved to the feedback forum

It probably has to do with daniweb's login from facebook....

When i click "LOGIN" via facebook, the web page return to last page then i look
no have login form, i already check for facebook app before login.

I'm confused ... but aren't you logged in??

At first time,i'm open daniweb (not login) and look for any article, when i need to discussion, i'm click login menu(top right of page) and click login using with facebook account, but no any login-form, the web page return to the last article that i look before.
That mean, i can't login to deniweb. I'm hibernate the computer and goaway.
After serveral hours passed, i open daniweb, it's already on login status.
What's somethings wrong ?

After you click login with Facebook, it should immediately return to the last article you were looking at, and you should be logged in right then.

after i click login with facebook, it's return to last article, but my status is not login

What web browser are you using? Is the browser set up to remember cookies?

waterfox and Chrome


that's a new one...

Clearing your cookies should fix the problem.

Thanks you, i will try later

Today, i open daniweb from link attached in my email, try to login with Login with facebook, anythings not happend.
I back to log out my facebook page and back to login deniweb again,
deniweb is show the facebook login form, after i fill it and press login, the page back to this discussion board again, but my status still not login.

After i type this post, but i can not Submit, i back to click "Login with face book" on below of this discussion, this page change to gray screen, i wait for 5 minute and refresh this page, everythings is fine.

I think, after i login, i will refresh the page. I using chrome for today.


Have you tried clearing your cookies?

After i clearing cookies, no what happens, the problem still found.
I change to use firefox, still not log in.
At this moment, i login with Google Account with firefox, it's ok

Who can tell me to merge my facebook account(using with daniweb) with this google account