0

Hi,
Hope someone can help me, I have a HP zd8000 laptop which has started to run very slow when connected to the internet.
I have AVG 7.5 full edition on laptop which often finds cookies etc and removes them but nothing ever serious. I also have AdAware loaded on, which also never finds anything too serious.

What is it do you guys think?

3
Contributors
6
Replies
7
Views
9 Years
Discussion Span
Last Post by Michael_Knight
0

How much RAM does your laptop have? Are you running any other programs while you are browsing online?
Also how do you connect to the internet? Wireless, or wired connection?

0

How much RAM does your laptop have? Are you running any other programs while you are browsing online?
Also how do you connect to the internet? Wireless, or wired connection?

Its a 512k, not any other programs running as far as i know. Is there any way I can check other than task manager, as this is not showing me anything running at all.

Its a wired connection.

0

What is your Internet Speed? Dial Up, Broadband, Cable Broadband? If you have the speed of the connection, such as 2.2Mbps, that could be helpful. Are you running Windows Vista or XP?
When you hit ctrl+alt+del are you looking under the processes tab? This is where it shows all of the current tasks. Look for the tasks which are draining heavily on the Mem usage bar.

0

What is your Internet Speed? Dial Up, Broadband, Cable Broadband? If you have the speed of the connection, such as 2.2Mbps, that could be helpful. Are you running Windows Vista or XP?
When you hit ctrl+alt+del are you looking under the processes tab? This is where it shows all of the current tasks. Look for the tasks which are draining heavily on the Mem usage bar.

I am paying for 8Mbps, but rarely get anything higher than 2.2Mbps. Its ADSL Broadband, and I am running Windows XP.

When I look in the task manager, I cant see anything that should not be there, although there are a few things I am not actually sure what they are.

Take a look:

[IMG]http://i29.tinypic.com/28heukg.jpg[/IMG]

0

Which ones are you concerned about?
The top AVG entry is concerning my slightly taking up 92Mb of your 512Mb RAM. Also 50% of your CPU speed at that time the printscreen was taken up by another AVG component. Are you able to configure your AVG to stop taking up so much of your resources, by disabling certain parts of it. Like scanning when booting, and other options.
After looking at your printscreen i have calculated that you are using ~449Mb of 512Mb limit! Did you have any programs running when you looked at your Task Manager? Or was Task Manager the only program running?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.