0

About 2 weeks ago, I started to have problems accessing https sites. Not all, but most. In diagnosing the problem, I connected another computer to the router/modem and have the same problem. Both computers worked before. Tech support at my ISP had me try some of the same things that I read in the discussion threads, but the solution would work for 1 time after I re-booted. I was pretty much convinced that the problem was with the router/modem or the ISP server until I connected a new laptop to the network. The laptop works flawlessly. I am baffled. I have run the Windows repair function, registered the dll files that were suggested in the forum, cleared the DNS cache, reset the router and still have the problem. I have the problem with IE6, IE7, Firefox and Opera.

The problem occurred shortly after I de-installed leftover files from my former ISP, Earthlink. No changes were made to the second computer, which worked before.

My main computer is running Windows XP Pro SP3, the second Computer runs Windows XP Home Edition, and the laptop is running Windows Vista Home Premium.

This appears to be a problem shared by many people. Does anyone have a solution to share?

2
Contributors
6
Replies
7
Views
9 Years
Discussion Span
Last Post by DonSchmidt
0

Hi and welcome to the Daniweb forums :).

==========

Download Dial-a-Fix and run it. Select the 'Check all' (green arrow) and then hit 'GO.'
Reboot when done and see how things are now.

0

Thanks for your assistance. I tried it on both computers, but am still having the same problem. Any other ideas?

0

I tried them both, but still no luck. Could it be a Home Network setting that is no longer working?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.