0

OK - That worked as it should have.

I'm going to need to find some time to go through the logs a bit more thoroughly to see what, if anything, remains to be removed.

How is the compy running now?

PP:)

0

I seems OK. I don't notice anything running slow and all services seem to be there. I'm tempted to call this solved and can notify you otherwise if something crops up. Not sure why it won't run ComboFix, etc., but I think the issue was probably in all those nasties Kaspersky got rid of.

Again, I must thank you for your time and effort on this one, PP!!!!

0

I'm tempted to call this solved and can notify you otherwise if something crops up. Not sure why it won't run ComboFix, etc. . . . .Again, I must thank you for your time and effort on this one, PP!!!!

You're welcome - Happy to help!

I am not sure why combofix did not complete. Sometimes it's a mystery.
I do not see anything that jumps out at me from the logs. Do you see anything that looks out of the ordinary to you?

-- Rename scvhost.com back to combofix.exe
-- Run OTL and click the "cleanUp" tab to remove the tools we used.

You can also delete these, should they remain:
C:\FCIV.exe
C:\Documents and Settings\BJ\Desktop\FCIV.exe
C:\Documents and Settings\BJ\Desktop\RunThis.bat
C:\FDSV.EXE
C:\PEEKTEMP
C:\Documents and Settings\BJ\Desktop\FDSV.EXE

Keep an eye on things and let me know if any further problems crop up. I don't think we missed anything important, but my eyes aren't what they used to be.....

Cheers :)
PP

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.