0

I just talked to Apple about spell checking as I type, being gone from most things I do now. They have no answer. Told me to try forums to find out if there's a work around.

Every web based email server I use and forums I reply or post to, used to spell check as I typed. Underlining the misspelled word or ones it thought were. These are not services offered by these sites. Some have their own spell check button, which opens another window.

When I went from Jaguar to Panther, I lost the ability to have the 'New Message' window come to the forefront when highlighting a URL in Safari and clicking Safari > Services > Mail > Send selection. I have to use Expose' to find the new message page now. Most people didn't know about this change until I pointed it out at an Apple store.

Is this just normal for Apple to delete things that work well when they update systems? Or is this something they aren't aware that they neglected. And is there some way to get the spell checker back system wide instead of just working on a few applications as it now does? Or do i have to just bite the bullet and learn to type more accurately and keep Sherlocks ditionary handy and hope that I'm not mispelling too many words. Like those above.
Thanks for your input in advance.

Danarchy

eMac 1GHZ 10.3.8 1024MGhz ram

2
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by Danarchy
0

Well, programs like Safari have an option to spellcheck as you type. It's under Edit - Spelling - Check Spelling As You Type

I've never done that thing with the mail services, that is annoying, why would it open it in the background? That's about worthless

0

Well, programs like Safari have an option to spellcheck as you type. It's under Edit - Spelling - Check Spelling As You Type

I've never done that thing with the mail services, that is annoying, why would it open it in the background? That's about worthless

Thank you for your reply.

I tried that but it was grayed out. I just checked it again after I started typing this. Lo and behold those options were again an option. I read somewhere today, that you have to restart that option after certain maintenance procedures, etc. And it only lets you restart it after you click on the new composition.

Now I can slack up and speed up on my typing a bit.

Thanks again.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.