hi

ihave create simple stored procedure for test in sql server 2008 studio then i run it inside sql query : exec test
it gives me red line under test (strored procedure name) and when mouse come over it tolled me "could not find stored procedure test" then i go to stored procedures to check if it exist or not i found it ther, then i run it, it works well.
what's wrong with sql server 2008???

could you perhaps provide a screen shot of this issue? maybe i can help

Check what user you are using to connect to SQL from your app and make sure that user has execute rights on that stored procedure. Could also be as simple as you are connecting to the wrong db.

no, i connecte to wright db beacuse when i exec the stored procedure it execute with wright answer

now i try to provid a screen shot of this issue the message disapear and every things goes well !!! i donot know how does it happen :(

thanks every one.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.18 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.