0

Hello there, I'm currently at the peak of my coding when I suddenly experienced this really really weird behavior. My compiler (gcc) tells me that one of my functions are not declared in the class (which resides in my .h file). I used the same global variable object to the entire class to access functions to my other class but it doesn't have any problems with that. I'm really wondering why.

2
Contributors
4
Replies
6
Views
10 Years
Discussion Span
Last Post by jaepi
0

Maybe some problem with the access specifier keywords used for that particular function. Nothing else can explain such a behaviour. Atleast post your .h file so that it makes debugging easy.

0

The comment on top is the problem.

I didn't understand that.

Also, if you've no more problems, then mark the thread as solved.

0

'Cause my editor cannot understand wide character comments. So it produces junk characters which affects my code bellow.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.