1

I know this is almost a year old thread, but I had the same problem today and I figured out what was wrong. The problem is that the project settings default to unicode character set. All you need to do is change it from unicode to not set in the project settings under configuration properties -> general. Also note that you will need to change this setting for debugging mode and release mode.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.