$headers .= 'From: <donotreply@maysite.com>' . "\r\n"; $headers = 'MIME-Version: 1.0' . "\r\n"; $headers .= 'Content-type: text/html; charset=iso-8859-1' . "\r\n"; $headers .= 'Return-Path:<donotreply@maysite.com>\r\n'; mail($to, $subject, $messageEmail, $headers); _____ what i need to add to (recieved my email generated, php mail() fuction) in inbox, because it always landed to spam

Member Avatar
Member Avatar
+0 forum 3

Hello, I got a message this morning from a mod that had deleted a duplicate post. Which is all fair enough....Except I never saw the duplicate post in question. When I went to check the thread this morning, sure enough my original post was still there so sat bemused that I'd managed to double post without actually realising. When I got back to the parent screen (C#) I noticed that the thread said it had 0 replies. Thinking it was a caching issue, I refreshed. Still 0. Went into the thread and my post was still there. Refreshed again. Post …

Member Avatar
Member Avatar
+0 forum 7

I am new on this forum. If I want to reply to someone's message, what is the proper thing to do so I can reply to a message posted on the forum? What icon or link do I click on to make a reply to someone's post?

Member Avatar
Member Avatar
+0 forum 5

Hi, I got help from a member about a problem I had with mySQL.I wanted to thank him so I tried to reply but I get a form requesting username, password email etc and then if I submit it I get a message saying that that name is already taken, of course is my own.I have looked everywhere but I don't seem to find a way to reply to that member, can you help me? Thank you.

Member Avatar
Member Avatar
+0 forum 7

I'm soon getting desperate. I have tried and tried and tried to answer the response I got on my article, but every time I try, and click "Reply to this Article" it seems like I'm logged out and I'm adviced to be a member, despite I'm logged in already. What is wrong?? The only way to respond seems to be to register as a new member every time.

Member Avatar
Member Avatar
+0 forum 6

Noticed that the submit a reply button has to be clicked twice in order to submit. Is this supposed to happen?

Member Avatar
Member Avatar
+0 forum 8

When I try to reply to a thread I get asked to login. I do this and then instead of the message box coming up, the login page keeps coming up. Why is this happening? Anyone else having this issue? I am using Firefox 3.5.

Member Avatar
Member Avatar
+2 forum 32

Can you add the icode button to the Quick Reply? I tend to use it (as previously mentioned ad nauseum :icon_razz:) for anything in which fixed font helps text stand out better. In fact, I probably use it more than code tags. I would find the button link handy. Another approach might be to go with the [tt][/tt] ("teletype" I believe is what it was elseweb) shorthand. But I guess that was already rejected. :'( :P

Member Avatar
Member Avatar
+4 forum 16

The End.