0

i continue with 1 problem with emails notifications and i have the option selected :(

  • if i'm log out/off, i recive the mails notifications normaly(new posts and private message);
  • if i'm log in, i only recive the mails notifications about the private messages :(
    for see that someone aswer me, when i'm log in, i must refresh the page browser for see if someone answer me... it's very bored :(
    please Dani, tell me something
4
Contributors
7
Replies
47
Views
3 Years
Discussion Span
Last Post by cambalinho
0

I am not receiving e-mail notifications for my "Watched Articles." I've double checked my spam folder and e-mail address on file.

Is there a setting to turn on e-mail notifications? My initial search did not find one.

1

You have 'Receive Occassional Community-Related Email?' turned off. You need to enable email if you want to receive email notifications.

Votes + Comments
Thank you. That should solve it!
0

hello Dani.
we have spoken about these problem before. and i continue with problem :(
if my english is confused, please tell me

Edited by cambalinho

1

I'm helping cambalinho by Private Message, trying to figure out what's the problem, since it's easier in Portuguese :)

Votes + Comments
thanks for all
0

;)
the problem isn't resolved, but i will use your tip: refresh the Watched Articles ;)
hey... thanks for all

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.