0

Hooray got my original user name and the login link works. Any eta on getting the rest of the Finder menu options? Most notably the Favorite Forums(none are shown) and Unanswered Posts are missing.

And on a side note, this one post generated 4 email notifications.

Edited by tinstaafl

3
Contributors
11
Replies
60
Views
1 Year
Discussion Span
Last Post by tinstaafl
Featured Replies
0

Hi there ... can you please forward the email notifications you received to dani@daniwebmail.com?

Would be super much appreciated.

And in terms of Finder menu options ... Not sure why they're missing for you?? You don't see Unanswered Questions the third up from the bottom?

0

You don't see Unanswered Questions the third up from the bottom?

Nope just 'Posts I've Written', 'Articles I've Written', and 'Articles Recommended For Me'. I'm wondering if it's because the Favorite Forums doesn't populate. It used to show 'Software Development'.

And do you want all the emails or just one of them? I'm currently at about 10

Edited by tinstaafl

0

And in terms of Finder menu options ... Not sure why they're missing for you

FYI - They are not missing for me. However the list of items under my "Favorite Forums" is not the same as what I had prior to the "upgrade." I wonder if I am seeing someone else's "Favorite Forums" list. I used to have four items -- Databases, Web Development, Software Development, and UI/UX Design, but after the migration I now see only three: Hardware and Software, Software Development, and Community Center. On another note, it would be nice if there was a way to customize that list.

0

Hmm, according to the database, Software Development should be one of your favorite forums, tinstaalf. It even shows it being recalculated today. And hielo, the database is showing your four previous favorite forums as the ones picked out for you.

It does, indeed, look like you're seeing someone else's. Hmm ...

0

Hmm, I wonder if there could be something wrong with the query to the database?

And just an FYI, the post listing in any page that lists posts(i.e. forum home page, articles I'm watching, etc.), doesn't show the OP's proper reputation points. They seem to show in the post itself, though.

Edited by tinstaafl

0

OK, thanks! I'll add to my TODO list.

Regarding this favorite forums list, it's super hard to debug because I'm seeing the correct list for myself.

0

Would you be able to private message me your login credentials so I can try logging into your account to debug this? I'm not able to reproduce it myself.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.