0

Hello there am using bootstrap a long time ago but this is the first time I had an issue like this,
normally when adding an icon to button its should appears like this

<span class="glyphicon glyphicon-search"></span>

e16ba87456c60933b47a886f3bd7c753

but today I found its appears like this

399d82ee4052075368a7f6f6c19a1051

just look for the icon not for the colors :P
I thought its because of browser, I've test it on multiple browsers and same results :(

5
Contributors
10
Replies
48
Views
3 Years
Discussion Span
Last Post by OsaMasw
0

Is the sprite-sheet local or remote? Could a new version of the sprite sheet have been used? Have a look at the "inspect elements" or similar in your browser?

0

This is because the font library is being included from a remote location, easily solved by including a library hosted on your own site :)

0

As mattster has said, is the library from a remote location? If so, that means that it can be changed by someone else (or from whomever that you are using it from).

0

I think it just so happens that the Cerulean contains some sort of overwrite for the icons, that being the only reason why it worked.

BTW: the reason I say to include the origional bootstrap file is that http://bootswatch.com/cosmo/ do on their demo!

0

I really don't know what is the problem but now every css from bootswatch not viewing icons properly :(, maybe is it encoding problems ?

0

@mattster , its still not working even after changing the css file
7fadaa57d8161a7902a382ed5984eb53

I put icon only on search form, only the main bootstrap css working properly, I guess i must change my site theme because of this problem :(

EDIT: i've used another browser and its working :D, now thats really wierd problem.

Edited by OsaMasw

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.