0

I am having a constant and repeating problem with IE explorer. When I startup my computer it works fine for up to two hours, then all of a sudden I get a cannot find server error message. If I reboot it will go back to working fine for a little while and then the same problem happens again. I have no clue why this continues to happen. I have downloaded every kind of spyware, adware, or hijack scanning program I know of and none of their scans seem to pick it up or get rid of it.

This is driving me crazy! Please Help!!!

:?: :!:

2
Contributors
1
Reply
2
Views
12 Years
Discussion Span
Last Post by DMR
0

1. Does the problem only occur with certain websites, or does it seem to be random?

2. Give us specific details about your network/Internet setup. As it is, we don't have anywhere near enough info in that area to determine if your problem is really the result of malicious infections; the cause of the problem could lie elsewhere.

3. Download and install another web browser such as Netscape, Firefox, or Opera. Knowing if the problem occurs (or does not) with an alternate browser will help to pinpoint the cause of the problem.

4. One definitive test would be to download and run HijackThis and post the log file it generates here. That log can give us a lot of insight into the possible causes of the problem. A download link for HijackThis is in my sig below.

5. Tell us exactly what version of Windows and what version of IE you are using.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.