PHEWWW , all clear thus far. thx again Crunchie, now I gotta figger Y xp wont update :eek: Spreadin the word "Go Daniweb and help your head" :twisted:

Try your security settings in IE first. Can also put the address in the trusted zone.