0

I'm new to this forum and therefore I'm treated as if I'm new to the IT field?

Not at all. We do not want someone with no proven background, coming in and advising the use of very powerful tools, without even giving advice on how to run them.
We do not want members telling other members to

keep your advise to yourself.

when those members are known to give good advice.

Typical attitude for the senior jerks on a forum. Bash newbies and treat them as if they are idiots and know nothing and you are king. I'll leave it to all you part time tech wanna be's to handle. It seems to make you feel superior, so have at it...

You are the one who seems to have the "superior than thou" attitude here. You assert that there is malware in the combofix log, but cannot verify it. The entries you refer to are associated with MS.

Anyway, if you think we are Newbie Bashers, go through other threads here and you will find the opposite.

1

@top10ufo:
I don't mean to demean your knowledge in any way shape or form - If I did, I apologize.

This is just not good advice, simply saying:

Try using ComboFix if you haven't already.

When you posted that, I kinda figured you were just here to spam your site. Maybe I was a bit harsh and, again, I apologize.
-- BTW, I like your website. Stuff like that interests me.

Still, I am going to stick by everything I said in this thread as being accurate.
As necrolin has noted, post#1 tends to lead away from a malware issue. The logs support that. Not sure why the OP is uninstalling AVG or running Combofix again.

All told, I think we made a pretty good mess of this thread....:-/


Cheers :)

Votes + Comments
:)
0

No harm, no foul?

Cheers :)

@top10ufo:
I don't mean to demean your knowledge in any way shape or form - If I did, I apologize.

This is just not good advice, simply saying:


When you posted that, I kinda figured you were just here to spam your site. Maybe I was a bit harsh and, again, I apologize.
-- BTW, I like your website. Stuff like that interests me.

Still, I am going to stick by everything I said in this thread as being accurate.
As necrolin has noted, post#1 tends to lead away from a malware issue. The logs support that. Not sure why the OP is uninstalling AVG or running Combofix again.

All told, I think we made a pretty good mess of this thread....:-/


Cheers :)

0

Hi again folks, am on a diff pc - it is back to going mental, cannot get into anthing else - keeps reloading up to 140 IE's and it opens the homepage, just keeps reloading it

0

So have you tried another keyboard as suggested by PP?

I definitely think we can rule out malware. I am very much leaning toward a hardware problem, probably with the keyboard. Obviously, this is something that will stick with a machine after multiple formats.

Definitely try a different keyboard.

-- Also, what happens when you press Ctrl + N?

PP :)

0

Hi all and thanks for the info. I never mentioned that this pc is a laptop - how can i change the keyboard - sorry again but i am not really well up on this end of it all? Can I just go in to properties somewhere and disconect it?

With regard to the ctrl + n, nothing happens, but none of my shortcuts are working e.g. ctrl a to select all nor ctrl alt delete.

Again, I don't know if this is from all the fiddeling people have done or not. Just for good measure though i reformatted again the other day. Same thing (getting anything up to 150 pages at a time. I have downloaded Firefox and the same thing happens with that. But the real beauty I think is when I go into Windows Explorer - it can do the same thing, trying to display the webpage in WE. Brilliant isn't it? Totally unusable at this stage !

Can you do a walk through the keyboard thing for me. Appreciate all your help and assitance, K

0

Hi all and thanks for the info. I never mentioned that this pc is a laptop - how can i change the keyboard

At this point, you might be better off taking it to a shop and having them do it - at least you can point them in the right direction.....

With regard to the ctrl + n, nothing happens, but none of my shortcuts are working e.g. ctrl a to select all nor ctrl alt delete.

This would indicate to me that we are on the right track with our diagnosis.

Just for good measure though i reformatted again the other day. Same thing (getting anything up to 150 pages at a time.

So - Must indeed be a hardware issue.

Can you do a walk through the keyboard thing for me. Appreciate all your help and assitance, K

Happy to try to help, but I am not comfortable doing that as there are a lot of ways to damage your machine. I would recommend a repair shop as the safest and most effective way to solve the problem.

If you are keen to try it yourself, there are tons of tutorials on the web. For instance:
http://www.refurbished-laptop-guide.com/how-to-replace-laptop-keyboard.html

Best luck to you!
Sorry I could not be more help.

PP :)

0

Ah that's no problem, i understand, though I think I'll just right it off at this stage. Its been to three repair shops at this stage so to be honest - I don't hold much faith with them now. But thanks for all the information.

At this point, you might be better off taking it to a shop and having them do it - at least you can point them in the right direction.....

This would indicate to me that we are on the right track with our diagnosis.

So - Must indeed be a hardware issue.


Happy to try to help, but I am not comfortable doing that as there are a lot of ways to damage your machine. I would recommend a repair shop as the safest and most effective way to solve the problem.

If you are keen to try it yourself, there are tons of tutorials on the web. For instance:
http://www.refurbished-laptop-guide.com/how-to-replace-laptop-keyboard.html

Best luck to you!
Sorry I could not be more help.

PP :)

0

Hi folks - don't know if this is coincidence or how long it will last, got the keyboard out, cleaned all around it and put it back in, and... so far it is behaving itself. Keeping fingers crossed that it is okay. thank you so much for all your help, I shall report back in a day or so to let ye know if it still all systems go. Here's hoping, thanks again to you all and PPhan esp for the direction to the keyboard replacement website - very helpful for a novice. Thanks a million - so much appreciated, K

0

Hi PhilliePhan, so far so good anyway, its doing silly thing like opening up windows accessories folder when I start (only one though - and I can get out of it) but its usabable so far. Thanks again for you help and to everyone who tried to help me, much appreciated, Regards Karg

Happy to try to help!

I'll keep my fingers crossed.

PP :)

0

windows accessories folder when I start (only one though - and I can get out of it)

-- Let me clarify . . . It only does this one time and only upon startup?

Could you please run a fresh HijackThis scan and post the log for me - Sounds like we need to remove a run key so that doesn't open at startup....

PP :)

0

Hi PP

Here's the current log file from HJT

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 13:26:14, on 05/09/2009
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\System32\wltrysvc.exe
C:\WINDOWS\System32\bcmwltry.exe
C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
C:\Program Files\Alwil Software\Avast4\ashServ.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\VTTimer.exe
C:\WINDOWS\system32\VTtrayp.exe
C:\WINDOWS\SOUNDMAN.EXE
C:\WINDOWS\system32\WLTRAY.exe
C:\Program Files\iTunes\iTunesHelper.exe
C:\Program Files\QuickTime\qttask.exe
C:\Program Files\CyberLink\PowerDVD\PDVDServ.exe
C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
C:\WINDOWS\system32\ctfmon.exe
C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\mscorsvw.exe
C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe
C:\Program Files\Alwil Software\Avast4\ashWebSv.exe
C:\Program Files\iPod\bin\iPodService.exe
C:\Program Files\O2\O2 Broadband USB Modem\O2 Broadband\O2 Broadband.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = about:blank
O4 - HKLM\..\Run: [VTTimer] VTTimer.exe
O4 - HKLM\..\Run: [VTTrayp] VTtrayp.exe
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [Broadcom Wireless Manager UI] C:\WINDOWS\system32\WLTRAY
O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files\iTunes\iTunesHelper.exe"
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [RemoteControl] "C:\Program Files\CyberLink\PowerDVD\PDVDServ.exe"
O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - Startup: Accessories
O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office12\EXCEL.EXE/3000
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\Office12\REFIEBAR.DLL
O17 - HKLM\System\CCS\Services\Tcpip\..\{6CF98954-6863-410F-A5FA-A6F992222F00}: NameServer = 62.40.32.33 62.40.32.34
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - ALWIL Software - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
O23 - Service: avast! Antivirus - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashServ.exe
O23 - Service: avast! Mail Scanner - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe
O23 - Service: avast! Web Scanner - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: iPodService - Apple Computer, Inc. - C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: Broadcom Wireless LAN Tray Service (wltrysvc) - Unknown owner - C:\WINDOWS\System32\wltrysvc.exe

--
End of file - 3342 bytes


Thanks again, Karg

Más maith leat siocháin, cairdeas, agus moladh, éist, feic, agus fan balbh.

0

Hi PP
Here's the current log file from HJT
O4 - Startup: Accessories

Great!

Run another scan with HJT and check to box for O4 - Startup: Accessories and then click Fix and you should be good to go. That will stop the Accessories folder from opening every time on Startup.

-- To add to what we discussed via PM, whenever you fix anything with HJT, it makes backups so, if you change your mind, you can restore the changes you made. As long as you keep HJT installed on your compy right where you have it now, you'll have access to those backups.

Cheers :)
PP

0

Hi.... I read your post and would suggest that you just update your IE version so it may helpful to you.... or use some updated version of anti virus so your system file may be repaired by it and it may not open automatic..... Thanks for sharing your link....

0

sorry PP for not getting back - works crazy... thanks wll do that...thanks agian, K

0

No worries!

PP :)

Hi PP

First chance i got to have another look and...she's back to her old tricks, took out keyboard again and slowed but did not stop it. Can you tell me how to disable a lap top keyboard so i can try another one in it. I think i'll just try a usb one as manufacturer IQON has gone out of business in Ireland and can't get parts... appreciate any advise, thanks again for everything K

0

It could be as simple as looking at your internet settings and selecting whether or not internet explorer should open itself automatically. Some new computers like SONY, seem to have this issue. I completely disabled internet explorer because it would open two tabs connected with sony. I downloaded chrome because it seemed faster and did not do this. It was not a malware issue because its a brand new computer. I have also ran a anti-malwire program just in case. But after I went into control panel, internet options, advanced settings and deselected a few things which prompts the opening of tabs the problem was solved. Explorer was no longer a pain in me arse. I also set my default browser to google not to whatever sony had wanted it to be. I'm not a computer genius, I am arts student, so for all I know you could have a malwire issue. Check to make sure in your programs list you dont have anything that says lyrics. Because that could also cause tabs to open all the time. If thats the case you are f*** get a anti-malwire program :)

0

Some new computers like SONY, seem to have this issue. I completely disabled internet explorer because it would open two tabs connected with sony.
,

its the otherway around ,it was sony that was using IE to open the pages ,check msconfig ,or use a Windows program called Autoruns to remove the sony shit from logon,and it will stop opening IE,it dosnt open in Chrome because it doesn't know its on your computer , it usees IE because it knows it will be on you computer ,happy computing
Download Autoruns

Using autoruns

Edited by caperjack

0

Hi,

I had the issue of ie10 opening up new windows simultaneously and it was driving me nuts. The same problem presents itself for chrome and mozilla.

Restore and format didnt work. AV and malware have null returns.

Until today, i tried Philliephan's suggestion to use a new keyboard. Lo and behold, no more ie pops ups!!!!

Thanks a million, Philliephan!!!!

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.