0

Hi, a friend of mine has told me that his computer has error message that keeps popping up that reads something to this effects "Cannot Load Engine 0400 Dll"? Thats all I got so far. I am still waiting on him to give me more information so I can pass it on to you all. Sorry about this. I am hoping someone out there would know something about this. Thanks!:?:

2
Contributors
5
Replies
6
Views
12 Years
Discussion Span
Last Post by Catweazle
0

I'll move this to the viruses and nasties section. I'm pretty sure that's a WildTangent spyware problem.

0

I'll move this to the viruses and nasties section. I'm pretty sure that's a WildTangent spyware problem.

WOW! Your right. I just got the rest of error message. Here goes... "Error Loading C:/ Program files Wild/Tangent apps cda/cda Engine 0400 dll" specfied module couldnt be found. So is that somekind of spyware he's got in his computer? If so He need to run spybot search & destroy to solve it?

0

Try up to date (and updated) versions of both Spybot and AdAware. Each will detect things the other won't.

Report back and let us know how it goes please.

0

Try up to date (and updated) versions of both Spybot and AdAware. Each will detect things the other won't.

Report back and let us know how it goes please.

HI, I ran updated spybot and spybot found the wild tangent and removed it and restarted the computer and its gone. Again, Spybot Search & Destroy took care of that problem. THANKS!:D

0

Testament to the fact that it's ALWAYS best to use standard tools before mucking about with things like HijackThis ;)

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.