0

Hi, i'm new here and i just found this forum out and it looks great :cheesy:

K, i've been having this problem for weeks now and trying o get it out but the problem keeps coming back.I scanned my Pc with norton,AVG and Spy-bot but results sais no virus was found ( i did find some Spy-ware in the Pc an eliminated them but that isn't the real problem).
This "thing"(i'ma call it thing cuzz i don't know what it is)won't let me copy paste,disconnect when i'm online and the toolbar icons are on the left , i really have no clue what the prob is so plzz some1 help me out here

P.S. i have windows 2000 prof

3
Contributors
3
Replies
4
Views
13 Years
Discussion Span
Last Post by alc6379
0

Try doing copy & paste in safe mode and see if it works then.

Well thx but i want the problem solved ,because this isn't something normale i have in this Pc that doesn't want me to disconnect,copy paste and that toolbar icon thing , so what i want is a answer on what i have in my Pc and not trix i have to pull off to do some thing hahaha but thx annyways

0

Well thx but i want the problem solved ,because this isn't something normale i have in this Pc that doesn't want me to disconnect,copy paste and that toolbar icon thing , so what i want is a answer on what i have in my Pc and not trix i have to pull off to do some thing hahaha but thx annyways

I think what he's getting at is to try to figure out if it's an OS issue or an is issue with another program. If it works in Safe Mode, then it's an issue with another program. He's not trying to provide any "trix" for you-- that's valid troubleshooting.

This is most likely related to spyware. Please check out some of the suggestions provided below:
http://www.daniweb.com/techtalkforums/thread5690.html

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.