0

hi all ..how are u? i have a problem and i need ur help plz ...i downloaded Apache2.2 server and php 5.3 and now i'm downloading mysql5.1.37 ...but there is a problem ..when i start the Mysql Server Instance Configuration wizard it tells me to choose between 2 version ..and when i choose the 5.1.37 ..and continue the configuration and go to the last step to press execute ..it gives me this error(the service could not be started) ...and i dont know what to do ..soo i neeed ur help ..thnx in advance ..

Best Regards: WebLover.

5
Contributors
9
Replies
10
Views
8 Years
Discussion Span
Last Post by vincent2085
0

i advise u to user xampp too... very user friendly & error during installation is very unlikely ;)

0

hi ..i used both of them but they also gave me a mysql error and i did not know how to resolve it. soo i downloaded each part alone and tried to install them ...but also i'm getting errors ...i want to delete the old mysql version completly of my system ...coz when i run a new installation ..the configurator ask me what version to choose ...:S plz help

0

Uninstall all the old versions and the individual items from your system and then install XAMPP.
Could you please elaborate more on the error that you are getting.

0

HI ..i download xampp and unistalled all of the previous installation ..but it's not working ...he is giving me errors ..when i open the xampp control i click start for apache and mysql ...a msg come (apache service started) and the same for mysql ..but the running msg does not show ..and the server is not working when i go to localhost on my browser ..what to do:S

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.