0

Oracle 10g


I have been trying to import an excel .xls spreadsheet into oracle. I can import everything fine but whenever I need to import a sheet that includes dates it does not work.

Is there a special formatting I need to do with excel(THE DATE COLUMN??)(I have tried just about every date format in excel and tried matching the date style to the one in oracle and tried doing the opposite)? I have tried every step that I can possibly think of

When I format the date this way MMDDYYYY:HH24:MI:SS in the Oracle Importer it loads but then I get this Error; SQL Error:ORA-01858: a non-numeric character was found where a numeric was expected.

I’ve also tried many format with the oracle loader.

I have even exported data directly from a table that has DATES and then simply changed one of the account numbers and try to import the excel sheet back into the table and it still does not work.

Maybe I missed something small?

Any ideas?

2
Contributors
1
Reply
4
Views
7 Years
Discussion Span
Last Post by debasisdas
This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.