0

I ran the SP3a installation and it didn't return any errors along the way. However, when I ran the query to look at the current version of SQL it still has the service pack at version 1.

Any idea why?

P.S.
I think the installation process is asinine.

2
Contributors
3
Replies
4
Views
11 Years
Discussion Span
Last Post by Geek-Master
0

You probably need to restart :-|

I took my SQL Server offline and didn't need to restart.

If I run a

SELECT @@VERSION

query, it returns the correct version number. However, if you scroll all the way to the right, it shows (Build 3790: Service Pack 1)

Why is that?

0

I've also noticed that when I installed service pack 4, the version number increases to 8.00.2039 or whatever it was. That is the correct version number for the service pack. However, at the very end of the returned row of teh query, it still shows up as service pack 1 in text. That is really throwing me off some. I'm guessing the programmer working on the install for SQL service packs didn't really find that in their debugging. Or the text at the end of the query might just be related to something totally different. Anyone know what I'm talk'n about?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.