0

hello;

while downloading the Microsoft visual C++ from a CD , a massage appers to me saying that it can not read a specific file

and then another massege after the installing complate saying that the installation was not sucsseful

the problem start then in the program it self , when press the compiler button or the Run buttom to check errors and see the output , it does not work , and can not be closed normally ; unless i press the (alt+ctr+delete) and close the program


this is the name of file that may be the source of the problem

Attachments untitled3.JPG 8.94 KB
2
Contributors
5
Replies
6
Views
9 Years
Discussion Span
Last Post by Zay
0

thanks for helping,

there is another problem , i tried to remove the program and install it again

after the install complate a massage apperas saying :

see the picture below .

what to do ?

Attachments untitled03.JPG 25.67 KB
0

Do what it says.
Follow your start->programs etc to where visual studio is installed, and look for the "install debug symbols" it talks about.

Or save it for later if you want to.

You'll still be able to debug your own code either way.

0

hello Salem

i followed the path and when arrivred to Debugsetup , press it and it ask me to insert the path , but do not know which path it mean

i tried many , but all are wrong

the program is working with me now, but when press compile and run , it still waiting and no result showing and the only way to cancel and go out of the program is by " alt+ctr+delete"

Attachments untitled05.JPG 24 KB untitled06.JPG 13.86 KB
This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.