hello , i've intalled .NET 2003 and framework1.1 . if i want to use the some methods from framework2.0. please tell me do you have methods?

install framework 2.0, it will have backward compatibility, but vice verse is not going to work.