0

In Visual Studio 2008, I received the below error message while trying to add a web reference to my Web Application.
"There was an error downloading '.....asmx'. "

I had no issues when I tried the same in Visual Studio 2003.
What would be the problem?
Please help me, It's urgent.

2
Contributors
6
Replies
7
Views
8 Years
Discussion Span
Last Post by Ramy Mahrous
0

i have typed that url as u mentioned in above link
http://localhost/website/service.asmx? (this format only)
if i use visual studio 2003 error is not getting ..if i use 2008 error downloading messgaes are coming ..what is teh reason behind it ..plz help me ...
while adding Web ref. we have that "Web reference name" textbox, right? it is disabled....also ...

0

Are you working on Windows Vista?
If you right click on you VS and run it as administrator it may help you and please attach picture of your problem I didn't firgured it out till now.

0

So, can you please copy and paste asmx URL in VS, when it asks you to locate the asmx on your computer don't let it search for you, just copy and paste the URL (that's what I wrote in the URL I gave you it).

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.