0

Hiiiiiiii
i m making a C# spell check application in which i m using Microsoft word 10.0 or 11.0 object library, so in that case if i want to use 12.0 instead of 10.0 or 11.0....
So it is not support that application, and give some error and warning.

So can anyone tell me that it is possible to use 12.0 instead of 10.0 or 11.0.......
if yes, than how.............?:(

3
Contributors
6
Replies
9
Views
8 Years
Discussion Span
Last Post by avirag
0

You can set "UseSpecificVersion" = false in your projects reference so it should load any available version of the assembly.

0

thanks for your reply...............adatapost and sknake.........

0

hi sknake.......
Can you tell me that From where i can set "UseSpecificVersion" = false......?

0

In your project's solution explorer you can expand "References" under the project and it will list all DLL references your project uses. Left click on the DLL reference and you will see the "UseSpecificVersion" property.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.