Gui2exe work fine with python 2.6
It give a depreached warning,but that dont matter it works fine.

I've installed wxPython 2.8.11 and Python 2.6

When I run "python GUI2Exe.py" I get this error:

module sets deprecated
*** 25 luglio 2010 @ 23:22:27 ***

Traceback (most recent call last):
  File "C:\Python26\lib\site-packages\wx-2.8-msw-unicode\wx\_misc.py", line 1357, in Notify
    self.notify()
  File "C:\Python26\lib\site-packages\wx-2.8-msw-unicode\wx\_core.py", line 14742, in Notify
    self.result = self.callable(*self.args, **self.kwargs)
  File "C:\Documents and Settings\Mattia Manzati\Documenti\Download\GUI2Exe_0.5.0(2)\GUI2Exe\GUI2Exe.py", line 3874, in ShowMain
    frame = GUI2Exe(None, -1, "", size=(xvideo, yvideo))
  File "C:\Documents and Settings\Mattia Manzati\Documenti\Download\GUI2Exe_0.5.0(2)\GUI2Exe\GUI2Exe.py", line 349, in __init__
    self.BuildRibbonBar()
  File "C:\Documents and Settings\Mattia Manzati\Documenti\Download\GUI2Exe_0.5.0(2)\GUI2Exe\GUI2Exe.py", line 582, in BuildRibbonBar
    tab = RB.RibbonPage(self._ribbon, wx.ID_ANY, label, self.CreateBitmap(label))
  File "C:\Documents and Settings\Mattia Manzati\Documenti\Download\GUI2Exe_0.5.0(2)\GUI2Exe\GUI2Exe.py", line 3380, in CreateBitmap
    return CreateBitmap(bmpName)
  File "C:\Documents and Settings\Mattia Manzati\Documenti\Download\GUI2Exe_0.5.0(2)\GUI2Exe\Utilities.py", line 607, in CreateBitmap
    return catalog[bmpName].GetBitmap()
KeyError: u'Opzioni'
This article has been dead for over six months. Start a new discussion instead.