This is more than likely the dumbest sounding problem most of you will have ever heard of, but after three days of attempting to fix this myself, I have gotten no where.

I am working on an older project, it works fine, but I need to upgrade it an add some functionality.

After adding some to it, I tried to compile to debug my code and see how it is working. Using NetBeans, the code compiled fine. It said build successful, and listed no errors. However, when I choose to debug, JAVA initializes, then nothing happens. It should show a form that is used for interaction. I tried using run instead. Java initializes like debug, then I get an error, unable to load resource ..... /

From what I can tell, no .jar file is ever being created.

I have tried moving the file to a different location, using Eclipse, creating a completely new version of it and copy and pasting the code, and I have had no luck.

If any one has any ideas of configuration changes I may need to make to fix this or any other ideas, I would appreciate it.

Definitely strange that a fresh rewrite using Eclipse/Netbeans didn't work.

I can't speak for Netbeans but with Eclipse how are you creating a fresh project? Are you able to run a simple "hello world" code in Eclipse?

It ended up being something in the configuration settings for the project. The way it was compiling was wrong. Since it was a web start application, there is a specific configuration needed. Honestly, I did the worst resolution possible. I just started clicking stuff and trying it out. I can't tell you what it was that did the trick, but it works now. Yep, worst solution ever to worst question ever.

This question has already been answered. Start a new discussion instead.