0

Hello everyone,

when integrating a project the Database wouldn't open ( or be imported) without giving this Error Message

"...cannot be opened because it is version 661. This server supports version 655 and earlier. A downgrade path is not supported."

the problem is one of my team mates informs me that she had another computer for the project and it worked, after a shutdown and the next morning, the computer resulted in the same Error message, now we have 3 computers all of which have the same problem (and our DB designer has resigned of the project and we no have access to their computer =\ )

any thoughts of how to solve this ? I need a solution ASAP [or nearly 6 months of coding will go down the drain ( ; ; )]

Best regards

Edited by GuruJin: n/a

2
Contributors
2
Replies
3
Views
5 Years
Discussion Span
Last Post by GuruJin
0

thank you catherine sea, but I checked this before I posted this and no "luck" ...

anyone got anything else for such problem ?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.