I am trying to publish this program. I rebuilt it, then hit publish. It starts, then at the end its throwing up 18 errors and they all look similar to the error below. About 15 of the other errors end in .dll.deploy. Ive never seen this type of error before and I have the right privilages. The other I.T. guy, when I first started working here, gave me all the correct permission and privilages because he knew we were gonna work together to program. Please help! Thanks for your time!

Error 9 Failed to copy file 'Waynoka Campground\bin\Debug\app.publish\Application Files\Waynoka Campground_1_1_2_1\ADODB.dll.deploy' to 'WaynokaCampground\Application Files\Waynoka Campground_1_1_2_1\ADODB.dll.deploy'. Unable to add 'Application Files/Waynoka Campground_1_1_2_1/ADODB.dll.deploy' to the Web site. Unable to add file 'Application Files\Waynoka Campground_1_1_2_1\ADODB.dll.deploy'. Access is denied.

Hello,

there are several things you can do to get this working...
first of all, hit the clean application button. it will clear up the bin files.
second, make sure the files you want to copy are not in use.
if that doesn't work try to go to the folder where those files are and then do the following:
Right Click >> Properties >> read only (turn it off)

hope this will help you. otherwise I have just one last thing that could help.

Cheers

Thanks for the help man, I got it to finally publish twenty minutes after posting this thread. I right clicked on my app folder, unchecked the read-only box, restarted, vwah lah. Worked. Just having issues with publishing on the server now hahaha But Im still gonna give you cred mate.

This question has already been answered. Start a new discussion instead.