0

Hey there.
How do i stop this damn computer form automatically filling in my second Qoute when i make the first one " and then i have to press space for there just to appear one.
It messes me around sooo badly with my programming.
it does that wiht quotes, with brackets anything.
I take it its a Netbeans setting.. since it doestn do it on note pad....
Any one know where to change that setting>?
Thanx

2
Contributors
13
Replies
16
Views
5 Years
Discussion Span
Last Post by Mr.BunyRabit
Featured Replies
  • [QUOTE=cOrRuPtG3n3t!x;1739769]Oh i see, and yeah as i said, i couldnt find anywhere to turn off the quotations... but check the links i gave for clarity and closure :)[/QUOTE] Uhm you know, i just turned off the:"Insert Closing Brackets Automatically" and my netbeans has stopped adding the ' " ' for … Read More

0

Hey there.
How do i stop this damn computer form automatically filling in my second Qoute when i make the first one " and then i have to press space for there just to appear one.
It messes me around sooo badly with my programming.
it does that wiht quotes, with brackets anything.
I take it its a Netbeans setting.. since it doestn do it on note pad....
Any one know where to change that setting>?
Thanx

lol here we go:Tools->Options->Editior->Code Completion. Now you can turn off the brackets thing :), however I'm not to sure if this will disable the netbeans quotation thing see here:http://forums.netbeans.org/topic11266.html and here:http://forums.netbeans.org/topic13902.html&highlight= . But to be honest i dont know why you'd want to, netbeans has one of the better code completion apps, and i find it extremely useful, and it assures you will never miss a bracket again. but each to his own i guess?

Edited by DavidKroukamp: n/a

0

lol here we go:Tools->Options->Editior->Code Completion. Now you can turn off the brackets thing :)

haha omg, didt see the tabs, only saw the big shiny buttons with the nice pictures on:pretty:
haha thanx man

0

haha omg, didt see the tabs, only saw the big shiny buttons with the nice pictures on:pretty:
haha thanx man

Hahaha not a problem Mr.BunyRabit:)

0

lol here we go:Tools->Options->Editior->Code Completion. Now you can turn off the brackets thing :), however I'm not to sure if this will disable the netbeans quotation thing see here:http://forums.netbeans.org/topic11266.html and here:http://forums.netbeans.org/topic13902.html&highlight= . But to be honest i dont know why you'd want to, netbeans has one of the better code completion apps, and i find it extremely useful, and it assures you will never miss a bracket again. but each to his own i guess?

agh, yea it didnt turn it off though. ill check out those links thanx.
no the brackets i love, its the Freaking Quotes i hate!
Coz thers some letters that when you press the qoute once to start typing now (cos its gona add the closing qoute for you) it turns that character into a special character like ê or something. And thattttt pisses me off so badly! then i have to backspace everything i typed in that time.

0

agh, yea it didnt turn it off though. ill check out those links thanx.
no the brackets i love, its the Freaking Quotes i hate!
Coz thers some letters that when you press the qoute once to start typing now (cos its gona add the closing qoute for you) it turns that character into a special character like ê or something. And thattttt pisses me off so badly! then i have to backspace everything i typed in that time.

Oh i see, and yeah as i said, i couldnt find anywhere to turn off the quotations...

Edited by DavidKroukamp: n/a

1

Oh i see, and yeah as i said, i couldnt find anywhere to turn off the quotations... but check the links i gave for clarity and closure :)

Uhm you know, i just turned off the:"Insert Closing Brackets Automatically" and my netbeans has stopped adding the ' " ' for me...

Edited by DavidKroukamp: n/a

0

ahhhhhhh THERE you go, You know there where you took me: :Tools->Options->Editior->Code Completion
you should go further
:Tools->Options->Editior->Code Completion->language->java->complete selectors for java
and then just remove or add that wich you want to autocomplete!
Ausm, thanx guys!

0

ahhhhhhh THERE you go, You know there where you took me: :Tools->Options->Editior->Code Completion
you should go further
:Tools->Options->Editior->Code Completion->language->java->complete selectors for java
and then just remove or add that wich you want to autocomplete!
Ausm, thanx guys!

Great man although i check there and mine has no ' " ' mine is just:' .,;:[(+-= ' so i didnt think it would make a difference, did your have the quotation in it?

Edited by DavidKroukamp: n/a

0

nope false alarm. Omg, is it THAT diffucult to turn that off in netbeans... geeeeeze, why netbeans, why!?

0

nope false alarm. Omg, is it THAT diffucult to turn that off in netbeans... geeeeeze, why netbeans, why!?

lol, hey did you try what my previous previous post said: "Uhm you know, i just turned off the:"Insert Closing Brackets Automatically" and my netbeans has stopped adding the ' " ' for me..." because its working for me...

0

lol, hey did you try what my previous previous post said: "Uhm you know, i just turned off the:"Insert Closing Brackets Automatically" and my netbeans has stopped adding the ' " ' for me..." because its working for me...

haha, yea i did. so you must have some other ausm setting thats turned off somewhere
uhm..... I kinda tried typing in word just now... and its kinda doing the same thing :yawn:
It doesnt auto complete it though, but when i press for one ' " ',nothing shows, and only when i press it again, does two damn qoutes appear... what hell of a setting is that?!

0

haha, yea i did. so you must have some other ausm setting thats turned off somewhere
uhm..... I kinda tried typing in word just now... and its kinda doing the same thing :yawn:
It doesnt auto complete it though, but when i press for one ' " ',nothing shows, and only when i press it again, does two damn qoutes appear... what hell of a setting is that?!

hahaha sorry man i had to laugh netbeans got a few bugs... well its working for me and my nb build is:NetBeans IDE 7.0 (Build 201104080000). so i dont know... sorry man hope your NB comes right or someone who 'knows how to do' it replies

Edited by DavidKroukamp: n/a

0

hahaha sorry man i had to laugh netbeans got a few bugs... well its working for me and my nb build is:NetBeans IDE 7.0 (Build 201104080000). so i dont know... sorry man hope your NB comes right or someone who 'knows how to do' it replies

haha thanx man. And hey i think you were right. That tip you have me of turning off the automatic brackets.. It worsk. Looks like i just had to refresh my pages. like open new forms, cos on the old forms it still did the same.
Sooo Bottom line is its Gone! thank you Sir! :)

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.