Problem: "Error highlighting on the go" not working (Syntax, Semantic & Type errors).
IDE: Microsoft VC++ 2010 Express Edition + MSQL Basic.
So far: Googled & Went through options in Options>>Text Editor>>C/C++>>Advanced.

So please help me.... How can i turn it back on???

Can't.. VS2010 doesn't support it.. Try VS2008 OR VS2011 beta.

After Borland C++, i have only used VC++ 2010. And it was working for almost a year now....

Try re-installing it? OR go to Documents/VisualStudio 2010/

and delete the settings folder.. that should reset everything to the state it was when u first got it..

Problem came up after reinstalling..
Well deleting the setting folder didn't help......

Click on "Debug" and then choose "Options and Settings".
Then click on "Text Editor" then on C/C++ then click on
"Advanced" and then in the window on the right scroll down to IntelliSense and make sure
"Disable Squiggles" is set to false.

Click on "Debug" and then choose "Options and Settings".
Then click on "Text Editor" then on C/C++ then click on
"Advanced" and then in the window on the right scroll down to IntelliSense and make sure
"Disable Squiggles" is set to false.

That seams to have some effect. Now i get a message which read "Intellisense: 'Unavailable for C++/CLI'"

K! Now i figured it out. For some reason, it won't work for Console application. Now its gonna be difficult..... Anyway thanks everyone for help....

Real programmers don't need Intellisense because they have memorized the syntax or know how to read the docuomentation and all that does is slow them down :)

Edited 4 Years Ago by Ancient Dragon: n/a

Comments
That's a advice worth taking.....
right :)
This question has already been answered. Start a new discussion instead.