0

I am getting errors on installing Visual Studio 2008 on Windows 7 machine.
On digging down deeper I found that "Microsoft Visual Studio Web Authoring Component" is not getting installed which is a pre-req for VS 2008.

I further drilled down and searched different forums over the internet, they mostly pointed out towards installation of "WebDesignerCore.exe" which is located at the following location in Visual studio setup directory:

\MS VS 2008\WCU\WebDesignerCore\WebDesignerCore.exe

It is stopping while extracting Autorun.inf(the error snapshot is attached)

I then tried creating a dummy file with the name Autorun.inf. When I attempted to open it, it gave the same "Access Denied" error.

Please note that I have logged in with a user having administrator group rights. I have tried the same by logging in as the machine's administrator but result is the same.

Please advice.

/Talha

Attachments installation_error.jpg 18.71 KB
2
Contributors
2
Replies
4
Views
5 Years
Discussion Span
Last Post by talhatanveer
0

Are you running the installer as administrator (as in right-click (run as administrator))?

Edited by thines01: n/a

0

Yes I ran the installer as Administrator (the way you mentioned). Still no positive results.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.