I just wanna use PyScripter.and I found when I run a test with wxpython.it's dummped.(I have installed the wxpython packge)How was that?:'(

Under tools there is an update option, makes sure you have at least version 1.8.0.0 of Pyscripter. The older versions had trouble with wxPython, not quite sure why, since Pyscripter is written with Delphi.

thank you.That works great when update