I have a site that I follow frequently

The problem is that it refreshes the page every five minutes

And I never want this.

Here, an addition to the Firefox browser
named "stop auto reload" When you put the name of this site, it prevents it from updating every five minutes.

But I prefer the Chrome browser

Can I find a way to prevent this update?

Now I use the method "press F12, then choose console, then type the following command:"

window.onbeforeunload = function () {return 'Reload?';}

To alert every five minutes to prevent it from updating, but it is a stressful and arduous method. Is there a better solution?

Please Help

Recommended Answers

Chrome doesn't do that. There are a few extensions: Download and install the Auto Refresh Blocker or Stop AutoRefresh extension from the Chrome Store.

Jump to Post

When an extension fails, report it to its author.

It took a while for me to remember GreaseMonkey. Try that and remember it's your script to create. There are GreaseMonkey forums and Fiverr.com if you need others to write your scripts.

Jump to Post

All 5 Replies

Chrome doesn't do that. There are a few extensions: Download and install the Auto Refresh Blocker or Stop AutoRefresh extension from the Chrome Store.

commented: It does not work at all I have tried everything. I need programming commands that I can enter by checking the element or by pressing f12 console +0

When an extension fails, report it to its author.

It took a while for me to remember GreaseMonkey. Try that and remember it's your script to create. There are GreaseMonkey forums and Fiverr.com if you need others to write your scripts.

commented: See this site for example. It updates after the ten-second counter expires. +0

There is no direct method to disable the web page auto-refresh in Chrome you can download a third-party extension to automatically block the web page refresh. You can download and install the Auto Refresh Blocker or Stop AutoRefresh extension from the Chrome Store.

As you said it is not working only installing the extension won't help you and you will have to make some changes. So first go to extensions and then click on details of auto refresh blocker extension and tick the option "Disable Meta Refresh elements in pages" and click on close.

I hope this will work

commented: Try this site will not help anything. https://www2.webkit.org/perf/sunspider-1.0.2/sunspider-1.0.2/driver.html +0

To prevent web pages from automatically reloading, go to the
chrome extension and search for auto refresh blocker extension.
Install it. I hope it will solve your issue.

commented: Unfortunately, it didn't help. The site's programmer has added meta code +0

Tried the Sunspider and it did not reload. It did countdown and run the test, but no reload.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.21 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.