Hi All,

I am just curious to find out...is there anyone out there who've encountered the same problem or similar...please help me...

I got a working .js file, and I tried to edit the code, when I tested my edit, it doesn't work, since the system is already up and running, I decided to set the code back to the way it was, before I edited it.......now it totally doesn't work, and there is no validation control on the particular field...

can anyone tell me why it doesn't work now, when it was totally working before I edited it....

Maybe the code before the edit and after the edit are no longer same? People tend to make such mistakes and in almost all cases, it turns out to be a silly one. Use the Error Console feature of Firefox to nail the problem.

It is the same, I double checked it, but what I also realized is that the PHP file(which contains the form) is probably the problem, since all I did was replaced my changes on the PHP file with the old copy(the one without the changes)...and it worked, so I think the problem lies in the PHP file...

Thank you for your help though...

P.S. Hey ~S.O.S~, cool pic.....

> Thank you for your help though...

Glad you could figure it out on your own.

> P.S. Hey ~S.O.S~, cool pic.....

:-)

This question has already been answered. Start a new discussion instead.