0

Yes. I went through threads here and at The Admin Zone.

Thank you Agiacosa! That is clean and easy to follow, I appreciate it.

0

I'm still getting errors on member profiles and the users online page. This is the error that I'm getting:

Parse error: parse error, unexpected T_STRING in /home/blackbur/public_html/forums/includes/functions_online.php on line 169

Can anyone out there help, these are my forums :sad:

www.blackburn247.com/forums

0

I got some problem here. The rewrite I made was from here but I made a little changes on it. Instead of just

http://www.site.com/forums/thread1234567.html

I made it

http://www.site.com/forums/news/1234567/topic.html

You can see it live at http://www.newsback.com/ (hope you won't treat it as a spam), just click on the headlines. Why I made like that? Just because for google.

Now my problem is I cannot have the controls now. When I click the Thread Tools, Ratings, etc no more will pop out for the controls. (You can see it when you click the headline for that site and below the content, there's the thread controls.).

The template just look like this

<a href="#goto_threadsearch">$vbphrase[search_this_thread]</a>

so my opinion it has something to do with the JavaScript? Or something else.

I really need your help on how to solved this problem.

Thanks!

0

oh.,lots of hacks are here.will it work for vbulletin 3.5 .i am not sure .has anybody used it with that version.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.