0

hi every one,

i have create an asp.net application when i worke localy (on my PC) it work well without any erorr but when i deploye it at web server (vps server ) it give me this erorr:


Configuration Error
Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

Parser Error Message: Could not load file or assembly 'System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The system cannot find the file specified.

Source Error:


Line 37: <compilation debug="false">
Line 38: <assemblies>
Line 39: <add assembly="System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35"/>
Line 40: <add assembly="System.Design, Version=2.0.0.0, Culture=neutral, PublicKeyToken=B03F5F7F11D50A3A"/>
Line 41: <add assembly="System.Web.Extensions.Design, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35"/>


Source File: C:\Inetpub\vhosts\felesteen.net\httpdocs\LegalManagement\web.config Line: 39

Assembly Load Trace: The following information can be helpful to determine why the assembly 'System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' could not be loaded.


WRN: Assembly binding logging is turned OFF.
To enable assembly bind failure logging, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) to 1.
Note: There is some performance penalty associated with assembly bind failure logging.
To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog].

can any one help me plz
i have install at that server Ajax extenstion and i have install another asp.net application on that server which work well but i donot what to do with this error plz SOS

Best Regards

2
Contributors
1
Reply
2
Views
9 Years
Discussion Span
Last Post by dickersonka
0

are you sure the extensions installed properly on the server?

also restart iis after that, and make sure you public key token is in caps, for some reason i have saw that make a difference

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.