Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

I got the same error as used here:

Anyone knows how to solve it?


Member Avatar for diafol

try an iframe?

Would it be possible to provide more information about what you are trying to achieve?
Possible tips : Enable cookies saved to a file. Add standard headers (browser, even if it's custom_login).

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts meeting, networking, learning, and sharing knowledge.