Hey there,

I hope this is the right place to put this in?

Anyway, Im currently using PHPMyAdmin application on the yahoo small business web hosting. Basically when I click the privelages button I recieve this errer:

Warning: Your privilege table structure seems to be older than this MySQL version!
Please run the script mysql_fix_privilege_tables that should be included in your MySQL server distribution to solve this problem!

How do I go about solving this problem?

Any ideas

Thanks

Recommended Answers

which machine? windows or linux..?It is just you need to run that for upgradation.
you can have a look at the manual page http://www.squarebox.co.uk/cgi-squarebox/manServer/usr/local/man/man1/mysql_fix_privilege_tables.1 here or something informative like -
http://man.he.net/man1/mysql_fix_privilege_tables
This …

Jump to Post

All 3 Replies

which machine? windows or linux..?It is just you need to run that for upgradation.

Im running a windows xp machine, But the PHPMyAdmin application and MySQL Database are hosted on the Yahoo Small Business Server.

did you already got a solution? Same problem here with my yahoo small business

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.20 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.