i have tried
i want to run a command like maybe im missed something if you want my code ill post it
but the other command i run to ocr the item works fine im banging my head
and its probly something simple

mv -f .*tif /somewhere/

Is your page in the same directory as .tif files?
Try running the `pwd' command in shell_exec.
This was the only issue I ran into when I needed to use shell_exec.
Good luck.

yes it is in the same directory i will give the pwd command a whirl

If you are still having issues with this you may want to try using the built in PHP function for changing your working directory which is chdir http://www.php.net/manual/en/function.chdir.php

Likewise PHP has a function for retrieving your current working directory, getcwd http://php.net/manual/en/function.getcwd.php

You should also try echoing the result of the shell command like so:

echo exec("md5sum file.php");

As this may help you find any potential problems.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts meeting, networking, learning, and sharing knowledge.