0

Parse error: syntax error, unexpected T_STRING

My god what a horrible thing to see after spending hours trying to put you website up.
I'm sorry to be posting this because I have seen I'm not the first to enquire about the same thing, but I have tried to make sense of it by comparing my code to others with the same problem on Daniweb, and apparantly I'm just not that much of a wizzkid.

Here is my code, can anyone pick out the problem? I designed this on iWeb, so the program did the coding for me and I wouldn't have thought it'd make a mistake... anyway:

<?xml version="1.0" encoding="UTF-8"?><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml"><head><title></title><meta http-equiv="refresh" content="0;url= HOME.html" /></head><body></body></html>

Thanks a lot guys, if one of you can step in and help before I've ripped all my hair out it would be MUCH apreciated. I like my hair.

x Noemie :*

3
Contributors
3
Replies
4
Views
6 Years
Discussion Span
Last Post by Stefano Mtangoo
0

You don't need to make a story about your hair. Just paste the PHP code. You pasted a correct & plain HTML.

0

oooh I'm so sorry.
As I said, I'm new to all this and I don't know how to get php code. WOuld you lie to tell me?

thank you!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.