0

hello i am using windows xp and i have installed IIS but in-spite of it i can not run asp program i when ever write http://127.0.0.1 or localhost i get error please help me

3
Contributors
3
Replies
4
Views
6 Years
Discussion Span
Last Post by mlesniak
0

I think that you may mean XP Pro as XP Home doesn't support PWS normally. But if you have IIS running already, you may need to enable ASP in the site/server properties.

Also add a VB statement to the first line...

<%@LANGUAGE="VBSCRIPT"%>

For a personal web server (PWS), http://localhost works best.

0

From your description of your problem it looks like you can not serve any web pages at all using IIS. Am I right?
I can't remember off the top of my head but I would guess that IIS would have a default web page that would be displayed following a successful installation of the web server.
Check that the "World Wide Web Publishing Service" is running in your Windows Services.
Are you using port 80 to serve your web pages? If so, is it blocked by a firewall?
Have you actually got a landing page such as index.htm in the correct folder? (The default folder is usually under inetpub somewhere).
I have never had a problem with installing IIS so I'm surprised that you have this problem. The only other thing I can suggest is to uninstall it and re-install it. Failing that you could always try Apache.

hello i am using windows xp and i have installed IIS but in-spite of it i can not run asp program i when ever write http://127.0.0.1 or localhost i get error please help me

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.