0

Good Day All

i have a IIS server. This IIS Server is publicly available , so i have hosted some WCF services in that server , i can access the URL from outside my network, but i can use it. the url that i access it with is

http://196.XX.XXX.XXX:8095/datalayer/

but now looking at the link to generate the metadata is different, it does not use an IP

svcutil.exe http://Mywebserver.mynetwoorkdomain.local:8095/DataLayer/eCashDatalayer.svc?wsdl

so this makes it not accessible via the wcftestclient or even if i try to make add a reference in my applications in VS

What settings in the IIS do i need to change ?

Thanks

2
Contributors
2
Replies
3
Views
6 Years
Discussion Span
Last Post by vuyiswamb
0

Hi first at all, you should try to do a ping to the DNS you are using, to corroborate if the DNS and the ip adress are the same, if not you should correct that on your DNS server, if they are the same. looks like something is blocking you, theey are in the same network?

0

This problem have been resolved , the answer you just provided is correct. The Problem was fixed in the DNS server.

Thanks

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.