im trying to run ASP.Net Web Application in Visual Studio 2010

And never display my work in the browser ....localhost:xxxx/Default.aspx

http://www.localhost.com:xxxx/Default.aspx

The connection has timed out

The server at www.localhost.com is taking too long to respond.

>> I think its a network problems, firewall...local host, etc...idkk please helppp! Thanks

aFg3,

The hostname used by the ASP.NET web development server is 'localhost' by default, not 'www.localhost.com'. So, try specifying the URL as...

http://localhost:xxxx/

... and replace 'xxxx' with the port number that was assigned when you started the web dev server.

The port information is normally displayed when a web project is run in MS dev (hit F5). If you missed it, locate the web dev server's icon in the task tray and right-click on it. Alternatively, you can find it by right-clicking on the website icon in the solutions explorer in Visual Studio, and select the Properties Window.

Is the web dev server running? Open up task manager and look for WebDev.WebServer20.EXE or similar under the Processes tab. If it's not, you might need to check your project start up settings.