0

this is the following error :

C:/Ruby193/lib/ruby/1.9.1/rubygems/custom_require.rb:36:in `require': iconv will
be deprecated in the future, use String#encode instead.
C:/Ruby193/lib/ruby/gems/1.9.1/gems/rails-2.2.2/lib/rails_generator/generators/a
pplications/app/app_generator.rb:6: Use RbConfig instead of obsolete and depreca
ted Config.

1
Contributor
0
Replies
1
Views
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.